Monday, April 21, 2008

A recipe for frustration

I don't know if it's purely down to my Mac, or a mixture of that, bluetooth, and my N73 but I am being driven mad by constant hangs, crashes, and the need to restart.

The N73 will work fine as a modem for my Mac for some time and then I will be unable to connect with "modem error" messages. Restarting the N73 occasionally cures this but usually it does not. Most often when I attempt to reconnect I will get the same error several times until I restart the Mac. Or else it will hang.

Usually the hang comes in the "Connecting" bit. At this point the frontmost app window will hang but MacOSX will still be responsive. If I switch windows that window will then hang, and so on. Undearneath MacOSX is still working away but the GUI dies by inches.

If I SSH in from a different machine I can kill processes and even kill the window manager. Unfortunately when it respawns it's still hung. In the end I am usually forced to cycle power.

I need to be connected so I have to put up with it but it's proving to be an unreliable and extremely frustrating solution.

21/04/2008 14:29 by Matt Mower | Permalink | comments:
More about:

Mobile session troubles

Dear Lazyweb.

Am I alone in having problems with mobile sessions expiring too quickly? It seems that reeplay.it sessions on PC & Mac browsers are okay but are not working properly on mobile phones, ipods, or wii's and you have to login every time you use it.

I'm using Rick Olsen's restful_authentication plugin and, as far as I know, the session cookie seems to be generated (to the best of my ability to debug, mobile browsers are somewhat limited in this regard) but it's not working properly.

Is there anyone out there who has seen this and figured it out?

Thanks.

Matt

21/04/2008 14:40 by Matt Mower | Permalink | comments: